Gossamer Forum
Quote Reply
Plugin updates
Well,

I'm back at work, more or less as before, but have a lot of catching up to do -- and that means if I was running in quicksand before, i'm up to my neck now :O

We are still working on getting our new servers in, it's tied to a larger deal covering the future, and supposedly the problems of not having the backups, so we are not rushing into it without considering where we are going.

I've got my main postcards site running mostly with the new 2.1.0 version, it was an apparantly painless upgrade, but I had not modified it too much.

One thing in the 2.1.x series, and possibly the 2.05 (I never got that deep) is that the user end has been more modularized, and the scripts are just loading mechanisms for back-end modules.

This is a good thing, in that all the logic is merging into the same mindset of OOP, and plug-in format, but it also means reworking a lot of the old thinking, and old scripts I had out, and I had a lot working on this site <sigh>

Once I get my postcards.cgi working again, I'll make the site live, then start to try to add in the other scripts, and bring the other sites back on-line. The other sites were the ones using most of my plugins and modifications.

Fortunately, most of what I was doing when all this started was moving all my code to my own module library, and that will easily integrate into the current Links system, maybe better than it would have previously.

It's just time, and that seems to be the most fleeting of resources.






PUGDOG´┐Ż Enterprises, Inc.

The best way to contact me is to NOT use Email.
Please leave a PM here.