Gossamer Forum
Home : Products : Gossamer Forum : Pre Sales :

g-forum install at Pair Networks

Quote Reply
g-forum install at Pair Networks
I've set up g-forum at pair, I've tried to have it use speedyCGI. If I change the path to perl to read /usr/local/bin/speedy when trying to install from the browser the install craps out at the next step....internal server error when it tried to switch over to admin.cgi

That's fine, I remove that install and start again....this time leave the path to perl at default setting. Install works, program works...a little slow at times with no posts or users...I go into paths and urls and change path to perl to read speedy as above (this is the correct path at pair), the admin takes the change. I close program and start it again...check paths and urls.....it reports path to perl as /usr/local/bin/speedy.....all fine and good...I then go to ENVIRONMENT, which reports the following:

System Information
Perl Version: v5.8.3
Gossamer Forum Version: 1.2.3
GForum.pm version: 1.133
GT::SQL Version: 1.106
GT::Template Version: 2.115
Running under mod_perl: No
Running under SpeedyCGI: No
@INC =
/usr/www/users/????/????/england2/admin - the ? are mine
$!: No such file or directory

DOCUMENT_ROOT => /usr/www/users/????/????

So, two questions...am I running under speedycgi or not? And, what's with the: No such file or directory

Quote Reply
Re: [steven199] g-forum install at Pair Networks In reply to
Running under SpeedyCGI: No

So you are not running under Speedy...

Best regards,

Paid Support
from Webmaster33. Expert in Perl programming & Gossamer Threads applications. (click here for prices)
Webmaster33's products (upd.2004.09.26) | Private message | Contact me | Was my post helpful? Donate my help...