Gossamer Forum
Quote Reply
mod_perl
I'm in the middle of installing GForum under mod_perl and am having some problems.

When I restart Apache I get:

Invalid command 'PerlHandler' - perhaps mis-spelled or defined by a module not included in the server configuration.

Any ideas on how to fix this?

GATEWAY_INTERFACE is CGI-Perl/1.1

Apache::Registry and Apache::DBI are up to date.

I have the correct paths too.
Subject Author Views Date
Thread mod_perl Paul 2444 Oct 15, 2001, 10:08 AM
Thread Re: [RedRum] mod_perl
Alex 2424 Oct 15, 2001, 11:23 AM
Thread Re: [Alex] mod_perl
Paul 2395 Oct 15, 2001, 11:56 AM
Thread Re: [RedRum] mod_perl
Alex 2401 Oct 15, 2001, 12:01 PM
Post Re: [Alex] mod_perl
Paul 2400 Oct 15, 2001, 12:07 PM
Post Re: [Alex] mod_perl
Paul 2479 Oct 15, 2001, 11:59 AM
Post Re: [Alex] mod_perl
Paul 2380 Oct 15, 2001, 12:06 PM
Thread Re: [Alex] mod_perl
Paul 2383 Oct 15, 2001, 12:14 PM
Thread Re: [RedRum] mod_perl
Alex 2406 Oct 15, 2001, 12:17 PM
Post Re: [Alex] mod_perl
Paul 2391 Oct 15, 2001, 12:24 PM