Gossamer Forum
Home : Products : Gossamer Forum : Discussion :

forum veiw not updating from mailarc

Quote Reply
forum veiw not updating from mailarc
Crazy I think this happened to me before... and someone here had a simple fix/update....

Tongue I tested the account via a web browser interface, and the account is recieiving email as it should., when the cronjob (which also tests/checks ok) runs the mailarc..the datadase has stopped/doens't seem ... update and display the new emails/messages coming in.

Occassionally...using fileman... I'll run it manually...and it will update a few mails ...some times!
Any ideas what's happening here?

The following is the debug output after a mailarc run (### = passwords/isp blanked out)

-------------------GT::Mail::POP3 (85997): Attempting to connect .. at /###/#/#######/#######/#####/GT/Mail/POP3.pm line 280.GT::Mail::POP3 (85997): Connected to ######.######.### on port 110 at /###/#/#######/#######/#####/GT/Mail/POP3.pm line 292.GT::Mail::POP3 (85997): Going to login at /###/#/#######/#######/#####/GT/Mail/POP3.pm line 314.GT::Mail::POP3 (85997): Attempting to log in via clear text ... at /###/#/#######/#######/#####/GT/Mail/POP3.pm line 362.GT::Mail::POP3 (85997): --> USER #########@######.org at /###/#/#######/#######/#####/GT/Mail/POP3.pm line 152.GT::Mail::POP3 (85997): <-- +OK #########@######.org selected at /###/#/#######/#######/#####/GT/Mail/POP3.pm line 178.GT::Mail::POP3 (85997): --> PASS ############# at /###/#/#######/#######/#####/GT/Mail/POP3.pm line 152.GT::Mail::POP3 (85997): <-- +OK Congratulations! at /###/#/#######/#######/#####/GT/Mail/POP3.pm line 178.GT::Mail::POP3 (85997): --> STAT at /###/#/#######/#######/#####/GT/Mail/POP3.pm line 152.GT::Mail::POP3 (85997): <-- +OK 0 0 at /###/#/#######/#######/#####/GT/Mail/POP3.pm line 178.GT::Mail::POP3 (85997): STAT successful - count: 0 size: 0 at /###/#/#######/#######/#####/GT/Mail/POP3.pm line 499.GT::Mail::POP3 (85997): Login successful. at /###/#/#######/#######/#####/GT/Mail/POP3.pm line 381.GT::Mail::POP3 (85997): --> QUIT at /###/#/#######/#######/#####/GT/Mail/POP3.pm line 152.GT::Mail::POP3 (85997): <-- +OK Was it as good for you, as it was for me? (clean as a baby) at /###/#/#######/#######/#####/GT/Mail/POP3.pm line 178.



-------------------

To me..that retured message says the db recieived everything from the mail account, without problems. If I go back and check, the web browser account interface... it'll say the messages are no longer there as if they were properly removed/downloaded by a third party mail client (ie the mail arc pm)

Any ideas of what/where to start looking?

tia

ptegler www.teglerizer.com
forum in question... The North American Spitfire Squadron
http://nasshq.org/cgi-bin/gforum.cgi
Subject Author Views Date
Thread forum veiw not updating from mailarc ptegler 1451 Jul 24, 2003, 9:00 PM
Post Post deleted by Andy
Andy 1399 Jul 25, 2003, 3:30 AM