Gossamer Forum
Home : Products : Gossamer Forum : Discussion :

Trying 1.2.2 And It Gives Abnormal behaviour

Quote Reply
Trying 1.2.2 And It Gives Abnormal behaviour

Had tried 1.1.8 and it worked fine.both under mod_perl/normal
Trying 1.2.2
Install goes fine.
Everything works fine except when i hit post new )in fact any action that invokes the advanced editor).

This is what happens (both under mod_perl and normal)
  • The post write page takes ages to open
  • The RSS for gforum.cgi/httpd keeps on increasing ... finally hogging up all cpu and also the server load continuously keeps on increasing.

Midway if i hit Basic Editor, the same opens up immediately. It's the advanced editor that's causing all the worry and problems....

So i have to stop and start httpd in order to avoid the server being taken down by gforum.cgi

GM/Links working fine on same server (dual cpu/2gb ram) ... apache1.20/mod_perl1.29/mod_gzip/mysql4.X

Wonder what's wrong.
Any Help /Clue ... I am clueless.


Last edited by:

anup123: May 16, 2004, 10:50 AM
Quote Reply
Re: [anup123] Trying 1.2.2 And It Gives Abnormal behaviour In reply to
Fixed it...
I was trying the GT symlinked to GT of GM and version issue wrt the html editor.