Gossamer Forum
Home : Products : Gossamer Forum : Discussion :

Re: [catlovette] Anyone seen this?

Quote Reply
Re: [catlovette] Anyone seen this? In reply to
When I last looked at this problem on my own forums, I found that basically the onload action was not firing properly in the <iframe> (in the template file include_post_html_common_write.html). Here is what I did, and it seems to have fixed it... because there have been no more complaints :)

My fix was to simply move the onload function call in the <iframe> tag up into the onload function call in the window.

So, delete (or comment out) "onload=initOuterIFrame()" in the template file "include_post_html_common_write.html".

In the template file "edit.js", add the following line "window.onload=initOuterIFrame;". Just insert this line below the "window.onresize"... but it doesn't really matter where you put it.

Try to see if you can duplicate the problem on my forums, and if it doesn't happen... then this fix should probably work.
Go here: http://forums.christianity.com/...=8&do=post_write, then click on the "Advance Message Editor" tab to load the advance editor. (note: this is a live forum)

I hope that helps!

Joe
--
Christianity.com Forums
Subject Author Views Date
Thread Anyone seen this? nathanx 3460 Mar 10, 2003, 1:10 PM
Post Re: [catlovette] Anyone seen this?
bretzke 3391 Mar 10, 2003, 1:34 PM
Thread Re: [catlovette] Anyone seen this?
Boomer 3390 Mar 10, 2003, 2:12 PM
Thread Re: [Boomer] Anyone seen this?
nathanx 3386 Mar 11, 2003, 2:02 AM
Post Re: [catlovette] Anyone seen this?
Jagerman 3348 Mar 18, 2003, 6:23 PM
Thread Re: [catlovette] Anyone seen this?
joet 3335 Mar 19, 2003, 3:56 PM
Thread Re: [joet] Anyone seen this?
Jagerman 3319 Mar 20, 2003, 11:43 AM
Post Re: [Jagerman] Anyone seen this?
Paul 3273 Mar 23, 2003, 8:22 AM
Post Re: [joet] Anyone seen this?
nathanx 3272 Mar 23, 2003, 8:36 AM