Gossamer Forum
Home : Products : Gossamer Forum : Discussion :

Internal Server Error

Quote Reply
Internal Server Error
I've successfully installed Gossamer Forum on my dedicated server and all run well except for the "Sign me up!" feature (gforum.cgi?do=user_signup;) and the "User profile" feature (gforum.cgi?do=user_profile_basic;). For those I get an Internal Server Error! I run Mac OS X Server (Unix) with Apache/1.3.23, Perl 5.6....
Please HELP!
Thank you very very much
Max
The one with Mac OS X Server 10.4 :)
Subject Author Views Date
Thread Internal Server Error maxpico 3153 Apr 14, 2002, 2:53 AM
Thread Re: [maxpico] Internal Server Error
Paul 3138 Apr 14, 2002, 3:10 AM
Thread Re: [Paul] Internal Server Error
maxpico 3092 Apr 14, 2002, 3:26 AM
Thread Re: [maxpico] Internal Server Error
Alex 3080 Apr 14, 2002, 10:24 AM
Post Post deleted by maxpico
maxpico 3108 Apr 14, 2002, 10:27 AM
Thread Re: [Alex] Internal Server Error
maxpico 3082 Apr 14, 2002, 10:31 AM
Thread Re: [maxpico] Internal Server Error
maxpico 3079 Apr 15, 2002, 8:15 AM
Thread Re: [maxpico] Internal Server Error
Jagerman 3071 Apr 17, 2002, 4:09 PM
Thread Re: [Jagerman] Internal Server Error
maxpico 3021 Apr 20, 2002, 7:22 AM
Thread Re: [maxpico] Internal Server Error
maxpico 3048 Apr 26, 2002, 11:50 AM
Thread Re: [maxpico] Internal Server Error
Jagerman 3037 Apr 27, 2002, 5:22 PM
Thread Re: [Jagerman] Internal Server Error
maxpico 2981 Apr 28, 2002, 11:49 AM
Thread Re: [maxpico] Internal Server Error
Jagerman 2982 Apr 28, 2002, 12:04 PM
Post Re: [Jagerman] Internal Server Error
maxpico 2984 Apr 28, 2002, 12:11 PM