Gossamer Forum
Home : Products : Gossamer Forum : Discussion :

All Of A Sudden, Massive Problems in GForum install

Quote Reply
All Of A Sudden, Massive Problems in GForum install
Hi: Recently, I have had a boat load of unexplaiable problems on Forum. When one goes to post a reply, no buttons work, and one cannot type into the reply box at all- nothing works... Then, all of a sudden, the bar to post attachements started dissapearing. I had to go in and manually edit the template to get that to show up again (took out an <%if...> statemnent. Now, though one can TRY to post attachements, they all error out with: Your attachment did not upload: The attachment exceeds the maximum attachment size (2.34 KB) from Data.pm: 'post_attachment_max_size' => '256000000',
'post_attachments_max_count' => '0',
'post_attachments_max_size' => '209715200', so it should allow. I have made no changes that shoiuld have caused these.... any ideas what is going on? Ghosts on my server? dave
dave

Big Cartoon DataBase
Big Comic Book DataBase
Subject Author Views Date
Thread All Of A Sudden, Massive Problems in GForum install carfac 3240 Jul 20, 2006, 2:08 PM
Thread Re: [carfac] All Of A Sudden, Massive Problems in GForum install
brewt 3151 Jul 20, 2006, 3:41 PM
Thread Re: [brewt] All Of A Sudden, Massive Problems in GForum install
carfac 3154 Jul 20, 2006, 6:58 PM
Thread Re: [carfac] All Of A Sudden, Massive Problems in GForum install
brewt 3132 Jul 20, 2006, 7:10 PM
Thread Re: [brewt] All Of A Sudden, Massive Problems in GForum install
carfac 3147 Jul 20, 2006, 8:50 PM
Thread Re: [carfac] All Of A Sudden, Massive Problems in GForum install
brewt 3133 Jul 20, 2006, 10:43 PM
Post Re: [brewt] All Of A Sudden, Massive Problems in GForum install
carfac 3127 Jul 21, 2006, 7:32 AM