Gossamer Forum
Home : Products : Gossamer Forum : Discussion :

Advanced Editor Buttons don't work in IE8, Forum ver. 1.2.0

Quote Reply
Advanced Editor Buttons don't work in IE8, Forum ver. 1.2.0
We're finding that people with IE8 can't use any of the buttons in the advanced editor. The smileys outside the editor work, but none of the buttons like bold, italics, or link work. They're there, and they act like you're clicking on them, but nothing happens. IE says there's a javascript error, but doesn't offer any useful info about it. This is in forum version 1.2.0. It works fine in IE7.

Is this a known problem? Do we need to upgrade to 1.2.4? If so, is it possible to just upgrade the editor? These installations predate me, and I know they've been modified quite a bit in other areas. Thanks.
Subject Author Views Date
Thread Advanced Editor Buttons don't work in IE8, Forum ver. 1.2.0 abaugher 3735 Dec 15, 2009, 12:38 PM
Thread Re: [abaugher] Advanced Editor Buttons don't work in IE8, Forum ver. 1.2.0
brewt 3604 Dec 24, 2009, 1:42 PM
Thread Re: [brewt] Advanced Editor Buttons don't work in IE8, Forum ver. 1.2.0
weddingqueen 3573 Dec 29, 2009, 7:12 AM
Thread Re: [weddingqueen] Advanced Editor Buttons don't work in IE8, Forum ver. 1.2.0
Matthias70 3595 Dec 29, 2009, 9:35 AM
Post Re: [Matthias70] Advanced Editor Buttons don't work in IE8, Forum ver. 1.2.0
chapelier 3508 Jan 13, 2010, 5:18 AM