Gossamer Forum
Home : Products : DBMan SQL : Discussion :

Help... Installation error

Quote Reply
Help... Installation error
I purchased DBMan SQl and downloaded the 2.0 file using IE on a Mac. I then unzipped the .gz file using stuffit which also untarred it. I uploaded the install.cgi sript as ascii using fetch and gave it 755 permissions.
I then uploaded the install.dat file as Binary and gave it 644 permissions.
When I run the install script I get an error message saying that the .dat file needs to be ul'ed as binary or maybe the file is corrupt. When I upload it as text, the script works to the point of designating paths, but then I get the same error message. What am I doing wrong? I notice that the install.dat file that resides on my computer is identified as a text file and can be opened with bbedit. I'v downloaded the file from gossamer a few times and get the same reults. Any help is appreciated!
Quote Reply
Re: [Explosivo] Help... Installation error In reply to

We had this problem with one other mac user with Links SQL. It's definately related to line feeds. Can you look at any options in stuffit that would say to alter linefeeds? Perhaps stuffit is altering them when you unarchive the file?


Gossamer Threads Inc.