Gossamer Forum
Home : Products : DBMan SQL : Discussion :

BUG: Globals are loaded from default template set, not from t=test template set

Quote Reply
BUG: Globals are loaded from default template set, not from t=test template set
I use DBSQL v2.1.0.

Very strange, but it seems, that globals.txt is loaded from default template set,
not from the 'test' template set I currently use.

I created a new template directory:
/admin/templates/test

I placed a login.html and globals.txt file into 'test' directory.
The 'default' directory does not have globals.txt in it.

I load the following page:
http://www.mysite.com/cgi-bin/db/db.cgi?t=test

It should display <%company_name%>,
but if the globals.txt is missing from from default, then I get Unknown Tag: 'company_name'.


Is there a workaround for this?


Thanks,
Webmaster33
Subject Author Views Date
Thread BUG: Globals are loaded from default template set, not from t=test template set webmaster33 7329 Nov 27, 2007, 3:02 PM
Thread Re: [webmaster33] BUG: Globals are loaded from default template set, not from t=test template set
olivers 7256 Nov 28, 2007, 11:02 AM
Post Re: [olivers] BUG: Globals are loaded from default template set, not from t=test template set
webmaster33 7259 Nov 28, 2007, 3:29 PM
Thread Re: [olivers] BUG: Globals are loaded from default template set, not from t=test template set
webmaster33 7249 Nov 28, 2007, 3:54 PM
Post Re: [webmaster33] BUG: Globals are loaded from default template set, not from t=test template set
webmaster33 7227 Nov 28, 2007, 4:03 PM
Thread Re: [webmaster33] BUG: Globals are loaded from default template set, not from t=test template set
olivers 7222 Nov 29, 2007, 1:12 PM
Thread Re: [olivers] BUG: Globals are loaded from default template set, not from t=test template set
webmaster33 7235 Dec 2, 2007, 6:00 AM
Thread Re: [webmaster33] BUG: Globals are loaded from default template set, not from t=test template set
olivers 7196 Dec 2, 2007, 12:14 PM
Post Re: [olivers] BUG: Globals are loaded from default template set, not from t=test template set
webmaster33 7198 Dec 2, 2007, 1:58 PM
Post Re: [olivers] BUG: Globals are loaded from default template set, not from t=test template set
webmaster33 7200 Dec 2, 2007, 6:07 PM