Gossamer Forum
Home : Products : DBMan : Installation :

Installation problems - help!

Quote Reply
Installation problems - help!
Hi - I'm new to the forum, so any help would be appreciated.

I have loaded dbman onto my web hosting server, with changes as per the very easy instructions.

When I try to run db.cgi I get a server error. I switch on the server debugging mode to get more info and what I get back is several error lines:

parse error in file /www/cgi. . . . . /dbman/db.cgi at line 57, next two tokens "new Benchmark"
parse error in file /www/cgi. . . . . /dbman/db.cgi at line 63, next two tokens "new Benchmark"
parse error in file /www/cgi. . . . . /dbman/db.cgi at line 63, next two tokens "timestr ("
parse error in file /www/cgi. . . . . /dbman/db.cgi at line 72, next two tokens "my ("
etc.

I have loaded several other scripts and have had these types of errors for simple syntax errors.

Can anyone help?

Subject Author Views Date
Thread Installation problems - help! Keef 2669 Jul 24, 2000, 1:27 AM
Thread Re: Installation problems - help!
LoisC 2589 Jul 24, 2000, 8:11 AM
Post Re: Installation problems - help!
Keef 2589 Jul 24, 2000, 8:49 AM
Thread Re: Installation problems - help!
Keef 2567 Jul 24, 2000, 11:01 PM
Thread Re: Installation problems - help!
LoisC 2572 Jul 25, 2000, 2:47 AM
Thread Re: Installation problems - help!
Keef 2548 Jul 26, 2000, 6:41 AM
Post Re: Installation problems - help!
LoisC 2530 Jul 26, 2000, 8:50 AM
Post Re: Installation problems - help!
Keef 2605 Jul 24, 2000, 9:28 AM