Gossamer Forum
Home : Products : Links 2.0 : Discussions :

Adding Link Messing Up

Quote Reply
Adding Link Messing Up
Hello everyone!

I feel someone is trying to hack my site or just be annoying (because this only happens when foreign and/or porno sites submit to my search engine) but they submit a link and somehow the script lets them go past without an e-mail address, name (even though they are required) and then doesn't assign the link an id, date, hits, rates, new, popular, or recievemail. It just leaves the fields blank and makes me have go manuel insert the above items in validate.db and reset the linksid.txt which can get really really annoying after doing it every other day. I've heard CGI is one of the most insecure codings on the web, is this true? How can Links let them get past without filling in the required fields?

I had reported the problem before (http://www.gossamer-threads.com/...=25&Old=allposts) and I tried the stuff that Alex gave me but it didn't work. I also installed the ban certain URLs mod that is in the Resource Center but that didn't work either. It's like their browsers just ignore it and Links let them right by.

Thanks for any help you can give me! God bless!


<><-----------------><>
Daniel
AKA Dan the Great
<><-----------------><>
Subject Author Views Date
Thread Adding Link Messing Up OneDanShow 1976 Jul 22, 2000, 8:48 AM
Thread Re: Adding Link Messing Up
Cebidae 1902 Jul 25, 2000, 12:17 PM
Thread Re: Adding Link Messing Up
OneDanShow 1875 Jul 28, 2000, 5:33 PM
Thread Re: Adding Link Messing Up
Stealth 1883 Jul 28, 2000, 5:36 PM
Post Re: Adding Link Messing Up
OneDanShow 1884 Jul 28, 2000, 5:45 PM
Post Re: Adding Link Messing Up
george_b 1893 Jul 28, 2000, 12:34 AM
Post Re: Adding Link Messing Up
hasekamp 1855 Aug 22, 2000, 1:49 AM