Gossamer Forum
Home : Products : Links 2.0 : Discussions :

Ignore post below, here is my question...

Quote Reply
Ignore post below, here is my question...
when i try to go to weedbed.virtualave.net/cgi-bin/search/admin/admin.cgi, it won't work, i get a message about something or other, check it out and let me know what you think.

The same thing happens at my hypermart address, it is weedbed.hypermart.net

Here is what my paths look like, let me know if they are right. THNX

# Paths and URL's to Important Stuff
# --------------------------------------------------------
# PATH and URL of Admin CGI directory. No Trailing Slash.
$db_script_path = "/cgi-bin/search/admin";
$db_dir_url = "http://weedbed.virtualave.net/cgi-bin/search/admin";

# URL of User CGI directory. No Trailing Slash.
$db_cgi_url = "http://weedbed.virtualave.net/cgi-bin";

# PATH and URL of Pages to be built. No Trailing Slash.
$build_root_path = "/links/pages";
$build_root_url = "http://weedbed.virtualave.net/links/pages";

# PATH and URL of What's New page. No Trailing slash.
$build_new_path = "links/New";
$build_new_url = "links/New";

# PATH and URL of What's Cool page. No Trailing slash.
$build_cool_path = "links/Cool";
$build_cool_url = "links/Cool";

# PATH and URL of What's Rating page. No Trailing slash.
$build_ratings_path = "links/Ratings";
$build_ratings_url = "links/Ratings";


New Guy

P.S. Am i supposed to put my files in the severs cgi-bin???

[This message has been edited by New Guy (edited March 26, 2000).]

[This message has been edited by New Guy (edited March 26, 2000).]

[This message has been edited by New Guy (edited March 26, 2000).]
Subject Author Views Date
Thread Ignore post below, here is my question... New Guy 624 Mar 26, 2000, 10:14 AM
Post Re: Ignore post below, here is my question...
Stealth 603 Mar 26, 2000, 6:45 PM