Gossamer Forum
Home : Products : Links 2.0 : Installation -- Windows :

Problems with cool|new|rate and one or two more questions....

Quote Reply
Problems with cool|new|rate and one or two more questions....
Hi. I am currently trying desperately to fix the final few details to get this link page up an running. I don't know Perl so if you would take that into account in your answer I would appreciate it.

The page is currently at http://www.vbexplorer.com/links/

The | What's New | What's Cool | Top Rated | links do not seem to be using the templates I created. I modified all the templates and they all seem to be used except for these three. I saw the other post on links.cfg but it wasn't answered. Here are the current settings

# Paths and URL's to Important Stuff
# --------------------------------------------------------
# PATH and URL of Admin CGI directory. No Trailing Slash.
$db_script_path = "F:/users/vbexplor/www/htdocs/links/cgi-bin/admin";
$db_dir_url = "http://www.vbexplorer.com/links/cgi-bin/admin";

# URL of User CGI directory. No Trailing Slash.
$db_cgi_url = "http://www.vbexplorer.com/links/cgi-bin";

# PATH and URL of Pages to be built. No Trailing Slash.
$build_root_path = "F:/users/vbexplor/www/htdocs/links";
$build_root_url = "http://www.vbexplorer.com/links";

# PATH and URL of What's New page. No Trailing slash.
$build_new_path = "$build_root_path/New";
$build_new_url = "$build_root_url/New";

# PATH and URL of What's Cool page. No Trailing slash.
$build_cool_path = "$build_root_path/Cool";
$build_cool_url = "$build_root_url/Cool";

# PATH and URL of What's Rating page. No Trailing slash.
$build_ratings_path = "$build_root_path/Ratings";
$build_ratings_url = "$build_root_url/Ratings";

The other question is that I deleted the test links in the database using the admin interface yet if I go to 'What's New' they are still listed. Not sure if there is something else I need to do to kill them just wanted to be sure that I wasn't going to end up with a lot of 'phantom' links dragging down the database.

It may also be a lot to ask but if at all possible I need to get this done ASAP because of my work schedule I'd like to launch this page before Saturday or it is likely to be a while before I can get back to it. I apreciate any help you can offer.

Burt

------------------
Subject Author Views Date
Thread Problems with cool|new|rate and one or two more questions.... Burt 2229 Nov 18, 1999, 6:03 AM
Post Re: Problems with cool|new|rate and one or two more questions....
adpankow 2184 Nov 20, 1999, 6:27 PM
Post Re: Problems with cool|new|rate and one or two more questions....
Nicky 2178 Nov 20, 1999, 9:07 PM
Post Re: Problems with cool|new|rate and one or two more questions....
Burt 2182 Nov 22, 1999, 6:08 AM