Gossamer Forum
Home : Products : Links 2.0 : Installation -- Windows :

HELP! i am desperated!

Quote Reply
HELP! i am desperated!
Help, i've read all the messagess on the posts i've read the online help and i still can't get links to work on NT 4.0 with service pack 5 and IIS 4.0

this is the message i get
%1 is not a valid NT application.

if i change the permissions or rename the .cgi to .pl like many suggested the file wants to download instead of running on the web server.

i've read about maping, but i haven't read no post on how to do it exactly, can anyone please explain in detail how to add mapping so that the .pl files (or .cgi files) will run on the browser and not try to download them.

Please help!

TIA


------------------
Shanti-
Subject Author Views Date
Thread HELP! i am desperated! Scastillo 2119 Aug 19, 1999, 1:44 PM
Post Re: HELP! i am desperated!
bradleyb 2068 Aug 22, 1999, 12:16 PM
Post Re: HELP! i am desperated!
Scastillo 2063 Aug 22, 1999, 4:05 PM
Post Re: HELP! i am desperated!
b_evans 2069 Aug 27, 1999, 3:57 AM
Post Re: HELP! i am desperated!
Scastillo 2066 Aug 28, 1999, 6:53 AM