Gossamer Forum
Home : Products : Links 2.0 : Installation -- Windows :

NT Workstation and PWS 4.0

Quote Reply
NT Workstation and PWS 4.0
I'm trying to set up Links on my home computer, but I'm having more trouble with the other software than links. I'm running NT 4 Workstation with Service Pack 4. I've installed Personal Web Server 4.0 from the NT Option Pack and the most recent version of Active Perl for Win32. As far as I know, I've done everything correctly.... but I've done all of my work on Links with Linux 4.x and up and not on NT.

I've set my paths to the correct partition (using the drive letter) and the Perl files will not execute correctly. I get the error message "%1 is not a valid Windows NT application. " for files with a .cgi extension and files with a .pl extension prefer to be downloaded. If I download them, they are not error messages, but the actual file. If I allow NT to execute the file a command prompt window opens and attempts to execute the Perl program.

What changes do I need to make to be able to run Perl so I can get Links up and running locally so I don't have to dial-up every time I want to do some experimenting. Once I get everything working here, I'll be more than glad to put together all of my notes for anyone else that wants to do the same on NT Workstation.

Subject Author Views Date
Thread NT Workstation and PWS 4.0 Trekker 5344 Jan 2, 1999, 6:53 PM
Post Re: NT Workstation and PWS 4.0
Mark Badolato 5287 Jan 2, 1999, 7:07 PM
Post Re: NT Workstation and PWS 4.0
Ed Bownass 5267 Jan 3, 1999, 12:48 AM
Post Re: NT Workstation and PWS 4.0
Trekker 5262 Jan 3, 1999, 8:35 AM
Post Re: NT Workstation and PWS 4.0
Alex 5287 Jan 4, 1999, 7:38 AM
Post Re: NT Workstation and PWS 4.0
Ed Bownass 5263 Jan 4, 1999, 8:43 AM
Post Re: NT Workstation and PWS 4.0
JohnH 5273 Jan 11, 1999, 12:37 AM
Post Re: NT Workstation and PWS 4.0
Trekker 5305 Jan 14, 1999, 4:55 AM
Post Re: NT Workstation and PWS 4.0
rwaring 5274 Jan 22, 1999, 10:37 AM
Post Re: NT Workstation and PWS 4.0
Trekker 5273 Jan 22, 1999, 5:07 PM
Post Re: NT Workstation and PWS 4.0
JohnH 5287 Jan 24, 1999, 5:36 PM