Gossamer Forum
Home : Products : Links 2.0 : Installation -- Windows :

Re: Admin security with NT4 and IIS3

Quote Reply
Re: Admin security with NT4 and IIS3 In reply to
I've just gotten the painful upgrade from IIS3 to IIS4 done and added FP98 Server extensions (gag). IIS4 allowed me to set permissions on the LINKS "admin" directory giving me closer security model as you can do with UNIX. Seems to be fine.

I have yet to migrate/create the site with FP but will be giving it a go soon. I hated to change from what I had running to the new fangled server but IIS3 is basically a dead product as far as MS is concerned and I needed to get back to date.

I prefer the text editor approach as opposed to the FP server extensions but want to get some idea of how to add cgi via them just for kicks.

-john
Subject Author Views Date
Thread Admin security with NT4 and IIS3 JohnH 3196 Jan 1, 1999, 6:02 AM
Post Re: Admin security with NT4 and IIS3
Alex 3101 Jan 1, 1999, 4:46 PM
Post Re: Admin security with NT4 and IIS3
JohnH 3102 Jan 6, 1999, 4:43 PM
Post Re: Admin security with NT4 and IIS3
Trekker 3104 Jan 6, 1999, 5:41 PM