Gossamer Forum
Home : Products : Links 2.0 : Installation -- Windows :

Admin security with NT4 and IIS3

Quote Reply
Admin security with NT4 and IIS3
So far I have only been able to come up with some work-around methods of protecting the admin CGI scripts/directory with links 1.1, the same methods do not seem to work with 2.0 for some reason.

EG:

I used to be able to remove IUSER from the permissions on the nav.html file 1.1 used. Sort of a low security way of keeping people from the scripts.

I believe that I also tried doing that with the various admin scripts and had a little more protection..

Before you nudge me on to IIS4, SP4, etc, etc I have reasons for this particular setup and will one day update the server but for now it's really not a high priority for this one script.

If I come up with a decient method of admin protection I will present it here.

..likewise, if anyone has something fielded they would like to share I am interested in what you have been able to come up with.

-john
Subject Author Views Date
Thread Admin security with NT4 and IIS3 JohnH 3181 Jan 1, 1999, 6:02 AM
Post Re: Admin security with NT4 and IIS3
Alex 3086 Jan 1, 1999, 4:46 PM
Post Re: Admin security with NT4 and IIS3
JohnH 3086 Jan 6, 1999, 4:43 PM
Post Re: Admin security with NT4 and IIS3
Trekker 3089 Jan 6, 1999, 5:41 PM