Gossamer Forum
Home : Products : Gossamer Links : Version 1.x :

1.11 upgrade problem

Quote Reply
1.11 upgrade problem
Hi,

I uploaded the new files, and got a "server error" when running search.cgi:

[Tue Dec 21 17:18:52 1999] access to /cgi-bin/search.cgi failed for 200.39.228.61, reason: Premature end of script headers
syntax error in file /cgi-bin/search.cgi at line 28, next 2 tokens "use CGI"
syntax error in file /cgi-bin/search.cgi at line 44, next 2 tokens "my $in "
syntax error in file /cgi-bin/search.cgi at line 46, next 2 tokens "->"
syntax error in file /cgi-bin/search.cgi at line 48, next 2 tokens "->"
syntax error in file /cgi-bin/search.cgi at line 51, next token "else"
Execution of /cgi-bin/search.cgi aborted due to compilation errors.

Where do I fix this?
Subject Author Views Date
Thread 1.11 upgrade problem ekaram 1204 Dec 21, 1999, 12:24 PM
Post Re: 1.11 upgrade problem
ekaram 1121 Dec 21, 1999, 12:37 PM