Gossamer Forum
Home : Products : Gossamer Links : Version 1.x :

Alex - Upgrade to 1.02

Quote Reply
Alex - Upgrade to 1.02
I posted the previous warning message, as a caution to prevent overwriting the files.

I do appreciate the "changed" files list, since that helps us do upgrades more safely.

But with files like Links.pm especially, where configuration information is stored, a list of the changed/added/deleted lines and a CAUTION to make a back up would be very helpful.

Same with HTML_templates.pm for the same reason, since many of the templates have long lists of globals and other stuff that was added in there.

Otherwise, things seemed to go smoothly. Things compiled, and I could browse and do things without generating errors.

Time will tell Smile

Thanks!

Subject Author Views Date
Post Alex - Upgrade to 1.02 pugdog 1123 Aug 13, 1999, 4:43 PM