Gossamer Forum
Home : Products : Gossamer Links : Discussions :

Gossamer Links and Forum - Complication failed in require

Quote Reply
Gossamer Links and Forum - Complication failed in require
I have just upgraded a server and Perl and am suddenly getting complication errors with Gossamer Links and Forum.

The error logs are showing...

Compilation failed in require at /var/www/xxx/weblinks/jump.cgi line 17
Compilation failed in require at /var/www/xxx/weblinks/admin/Links.pm line 31

Which is are these two lines in the different files:

use GT::Base qw/:all/;
use Links qw/$CFG/;

Any idea how to fix this error???

Thanks
Subject Author Views Date
Thread Gossamer Links and Forum - Complication failed in require ryel01 1754 Jun 17, 2020, 8:29 PM
Thread Re: [ryel01] Gossamer Links and Forum - Complication failed in require
Andy 1691 Jun 17, 2020, 11:22 PM
Thread Re: [Andy] Gossamer Links and Forum - Complication failed in require
ryel01 1688 Jun 18, 2020, 12:21 AM
Post Re: [ryel01] Gossamer Links and Forum - Complication failed in require
Andy 1685 Jun 18, 2020, 12:55 AM
Post Re: [ryel01] Gossamer Links and Forum - Complication failed in require
Andy 1684 Jun 18, 2020, 12:56 AM