Gossamer Forum
Home : Products : Gossamer Links : Development, Plugins and Globals :

Adcycle Obsolete now? What to replace with?

Quote Reply
Adcycle Obsolete now? What to replace with?
I've been using Adcycle for awhile now but all of a sudden it won't accept any 2011 dates so I can't turn the ad on past 2010. I know it is not supported anymore or is it?

Curious what others have replaced Adcycle with?
Subject Author Views Date
Thread Adcycle Obsolete now? What to replace with? Tawnya 2225 Jan 23, 2011, 3:04 PM
Post Re: [Tawnya] Adcycle Obsolete now? What to replace with?
Andy 2136 Jan 24, 2011, 12:00 AM