Gossamer Forum
Quote Reply
What am I missing?
Hi,

Been stuggling with this for a little while now:

In include_title_cat_forum.html, I have:

Code:
Action: <%this_do%>

<%set thisaction = $this_do%>
FOO 2: "<%thisaction%>"
<%if thisaction eq "post_write"%>
<%title_font%><%if hidden_query ne ''%><a<%if af eq '1'%> target="_blank"<%endif%> href="http://<%domain%>/<%script_name%>?<%hidden_query%>">Forum</a> &gt; Add Article
<%else%>
should try and show the article breadcrumb here, not the standard one.
<%endif%>
.. but when I view in the browser - I get:

Action: post_write FOO 2: "post_write" should try and show the article breadcrumb here, not the standard one. Démarrer une nouvelle discussion

So basically, its prooving the value is "post_write", but this line just doesn't seem to wanna work:

<%if thisaction eq "post_write"%>

BTW, I tried doing direct with <%if do_this eq "post_write"%> , but that does exactly the same

Any ideas would be appreciated (probably gonna be something silly - but I can't see it atm :()

TIA

Andy

Andy (mod)
andy@ultranerds.co.uk
Want to give me something back for my help? Please see my Amazon Wish List
GLinks ULTRA Package | GLinks ULTRA Package PRO
Links SQL Plugins | Website Design and SEO | UltraNerds | ULTRAGLobals Plugin | Pre-Made Template Sets | FREE GLinks Plugins!
Subject Author Views Date
Thread What am I missing? Andy 5200 Jun 4, 2009, 3:22 AM
Thread Re: [Andy] What am I missing?
brewt 5055 Jun 4, 2009, 11:49 PM
Post Re: [brewt] What am I missing?
Andy 5060 Jun 4, 2009, 11:56 PM