Gossamer Forum
Home : Products : Gossamer Forum : Development, Plugins and Globals :

Looking for programmer/designer to update my templates and move to v.1.99

Quote Reply
Looking for programmer/designer to update my templates and move to v.1.99
The title says it all. If you are familiar with the forum software and can help at reasonable rates, please contact me at boomer (at) guitardiner (dot) com.

Visit The Guitar Diner
Subject Author Views Date
Thread Looking for programmer/designer to update my templates and move to v.1.99 Boomer 3777 Jan 6, 2009, 9:14 PM
Thread Re: [Boomer] Looking for programmer/designer to update my templates and move to v.1.99
DeadMan 3687 Jan 6, 2009, 10:56 PM
Post Re: [DeadMan] Looking for programmer/designer to update my templates and move to v.1.99
Boomer 3646 Jan 11, 2009, 4:06 PM