Gossamer Forum
Home : Products : Gossamer Links : Development, Plugins and Globals :

Re: [sbato] Problem with loading images through jump.cgi and a question about *.inc.php files

Quote Reply
Re: [sbato] Problem with loading images through jump.cgi and a question about *.inc.php files In reply to
Sorry, didn't spot that. Please change:

my $image_details = $DB->table("$table_Files")->select( { ForeignColName => $field, ForeignColKey => $ID } )->fetchrow_hashref;

..to:

my $image_details = $DB->table($table . "_Files")->select( { ForeignColName => $field, ForeignColKey => $ID } )->fetchrow_hashref;

Cheers

Andy (mod)
andy@ultranerds.co.uk
Want to give me something back for my help? Please see my Amazon Wish List
GLinks ULTRA Package | GLinks ULTRA Package PRO
Links SQL Plugins | Website Design and SEO | UltraNerds | ULTRAGLobals Plugin | Pre-Made Template Sets | FREE GLinks Plugins!
Subject Author Views Date
Thread Problem with loading images through jump.cgi and a question about *.inc.php files sbato 3940 Jul 29, 2008, 3:51 AM
Thread Re: [sbato] Problem with loading images through jump.cgi and a question about *.inc.php files
Andy 3863 Jul 29, 2008, 5:57 AM
Thread Re: [Andy] Problem with loading images through jump.cgi and a question about *.inc.php files
sbato 3848 Jul 29, 2008, 6:14 AM
Post Re: [sbato] Problem with loading images through jump.cgi and a question about *.inc.php files
Andy 3862 Jul 29, 2008, 6:23 AM
Thread Re: [sbato] Problem with loading images through jump.cgi and a question about *.inc.php files
Andy 3855 Jul 29, 2008, 6:25 AM
Thread Re: [Andy] Problem with loading images through jump.cgi and a question about *.inc.php files
sbato 3824 Jul 29, 2008, 6:33 AM
Thread Re: [sbato] Problem with loading images through jump.cgi and a question about *.inc.php files
Andy 3824 Jul 29, 2008, 6:36 AM
Thread Re: [Andy] Problem with loading images through jump.cgi and a question about *.inc.php files
sbato 3871 Jul 29, 2008, 10:37 AM
Thread Re: [sbato] Problem with loading images through jump.cgi and a question about *.inc.php files
Andy 3851 Jul 29, 2008, 10:42 AM
Thread Re: [Andy] Problem with loading images through jump.cgi and a question about *.inc.php files
sbato 3851 Jul 30, 2008, 1:22 AM
Post Re: [sbato] Problem with loading images through jump.cgi and a question about *.inc.php files
Andy 3819 Jul 30, 2008, 1:28 AM