Gossamer Forum
Home : Products : Gossamer Links : Discussions :

admin browse error

Quote Reply
admin browse error
Hi,

I have a brand new installation of Glinks (someone installed it for me). Before getting too far, I wanted to change the main folder from /links to /directory. So I changed the build_root_url/path, and the build_static_url/path accordingly. I also moved the /static folder from /links to /directory on my server.

My problem is that now the browse function in admin brings up a 500 error. Also, I can add new categories, but I can't delete categories.

Thank in advance,
Terri Z


Terri Zwierzynski

Resources for the Solo Entrepreneur Lifestyle
http://www.solo-e.com -- "...because it's not just about the business!"
Subject Author Views Date
Thread admin browse error terriz 7389 Feb 22, 2008, 9:57 PM
Thread Re: [terriz] admin browse error
Andy 7314 Feb 23, 2008, 12:26 AM
Thread Re: [Andy] admin browse error
terriz 7249 Feb 23, 2008, 1:21 AM
Thread Re: [terriz] admin browse error
Andy 7282 Feb 23, 2008, 1:27 AM
Thread Re: [Andy] admin browse error
terriz 7243 Feb 24, 2008, 12:10 PM
Thread Re: [terriz] admin browse error
terriz 7252 Feb 24, 2008, 12:23 PM
Thread Re: [terriz] admin browse error
Matthias70 7242 Feb 24, 2008, 1:16 PM
Thread Re: [Matthias70] admin browse error
terriz 7262 Feb 24, 2008, 3:33 PM
Thread Re: [terriz] admin browse error
Andy 7248 Feb 25, 2008, 12:29 AM
Thread Re: [Andy] admin browse error
terriz 7256 Feb 25, 2008, 12:55 AM
Thread Re: [terriz] admin browse error
Andy 7249 Feb 25, 2008, 1:03 AM
Thread Re: [Andy] admin browse error
Matthias70 7242 Feb 25, 2008, 3:52 AM
Thread Re: [Matthias70] admin browse error
Andy 7289 Feb 25, 2008, 3:54 AM
Thread Re: [Andy] admin browse error
terriz 7241 Feb 27, 2008, 7:11 PM
Thread Re: [terriz] admin browse error
Andy 7294 Feb 28, 2008, 12:17 AM
Thread Re: [Andy] admin browse error
terriz 7210 Feb 28, 2008, 7:54 AM
Post Re: [terriz] admin browse error
Andy 7236 Feb 28, 2008, 8:42 AM