Gossamer Forum
Home : Products : Links 2.0 : Installation -- Windows :

Re: [SevenSpirits] Links 2.0 and xampp

Quote Reply
Re: [SevenSpirits] Links 2.0 and xampp In reply to
I looked over the documentation here: http://www.apachefriends.org/en/xampp-windows.html, question#8.
According to that, the Links scripts should be in /xampp/cgi-bin, not /xampp/htdocs/cgi-bin:

Code:
$db_script_path = "C:/xampp/cgi-bin/admin";
$db_dir_url = "http://localhost/cgi-bin/admin";

$db_cgi_url = "http://localhost/cgi-bin";

$build_root_path = "C:/xampp/htdocs/public_html/links";
$build_root_url = "http://localhost/public_html/links";

$build_image_url = "http://localhost/public_html/links/images";

But as I said, I have not used this, and am not familiar with how xampp is set up.

Did you check any entries in the xampp\apache\logs\error.log or the access.log?

You might try posting in their forum: http://www.apachefriends.org/f/


Leonard
aka PerlFlunkie
Subject Author Views Date
Thread Links 2.0 and xampp SevenSpirits 29914 Oct 20, 2007, 5:04 AM
Thread Re: [SevenSpirits] Links 2.0 and xampp
PerlFlunkie 29291 Oct 21, 2007, 2:27 PM
Thread Re: [PerlFlunkie] Links 2.0 and xampp
SevenSpirits 29290 Oct 22, 2007, 5:45 AM
Post Re: [SevenSpirits] Links 2.0 and xampp
SevenSpirits 29285 Oct 22, 2007, 5:50 AM
Thread Re: [SevenSpirits] Links 2.0 and xampp
PerlFlunkie 29279 Oct 22, 2007, 10:33 AM
Thread Re: [PerlFlunkie] Links 2.0 and xampp
SevenSpirits 29277 Oct 22, 2007, 12:41 PM
Thread Re: [SevenSpirits] Links 2.0 and xampp
SevenSpirits 29270 Oct 22, 2007, 4:48 PM
Post Re: [SevenSpirits] Links 2.0 and xampp
PerlFlunkie 29268 Oct 22, 2007, 9:28 PM
Post Re: [SevenSpirits] Links 2.0 and xampp
chrisadam12 24709 Sep 5, 2010, 10:32 PM