Gossamer Forum
Home : Products : Links 2.0 : Discussions :

Install question

Quote Reply
Install question
I already have the free version 2.1 currently running and want to install the Version: 2.01 I noticed in the upgrade txt that it says to install completely as the code has changed. When I upload the new one, won't this overwrite my templates that I have edited on the version I am running?
Subject Author Views Date
Thread Install question bratt 2254 Dec 6, 2006, 8:39 AM
Post Re: [bratt] Install question
PerlFlunkie 2181 Dec 9, 2006, 9:12 PM