Gossamer Forum
Home : Products : DBMan SQL : Discussion :

Re: [604] [BUG] Error installing Auth_Community plugin

Quote Reply
Re: [604] [BUG] Error installing Auth_Community plugin In reply to
In Reply To:
You may need to upgrade the GT library for DBMan SQL. Please contact me for the update.


TheStone.

I receive the same error:

Code:
Error running installation code: Bareword "PERSIST" not allowed while "strict subs" in use

at /home/sites/site551/community/lib/GT/Config.pm line 313. Bareword "PERSIST" not allowed while "strict subs" in use

at /home/sites/site551/community/lib/GT/Config.pm line 313. Bareword "PERSIST" not allowed while "strict subs" in use

at /home/sites/site551/community/lib/GT/Config.pm line 313. Bareword "PERSIST" not allowed while "strict subs" in use

at /home/sites/site551/community/lib/GT/Config.pm line 351. Bareword "PERSIST" not allowed while "strict subs" in use

at /home/sites/site551/community/lib/GT/Config.pm line 351. Bareword "PERSIST" not allowed while "strict subs" in use

at /home/sites/site551/community/lib/GT/Config.pm line 351.

Compilation failed in require at /home/sites/site551/community/lib/Community.pm line 20.

BEGIN failed--compilation aborted at /home/sites/site551/community/lib/Community.pm line 20.

Compilation failed in require at (eval 4) line 77.

What I need to do?

Thanks ..
Subject Author Views Date
Thread [BUG] Error installing Auth_Community plugin webmaster33 15455 Dec 11, 2005, 10:11 PM
Thread Re: [webmaster33] [BUG] Error installing Auth_Community plugin
604 15244 Dec 16, 2005, 3:49 PM
Thread Re: [TheStone] [BUG] Error installing Auth_Community plugin
webmaster33 15225 Dec 16, 2005, 4:00 PM
Thread Re: [webmaster33] [BUG] Error installing Auth_Community plugin
604 15194 Dec 16, 2005, 4:08 PM
Post Re: [604] [BUG] Error installing Auth_Community plugin
webmaster33 14914 Nov 10, 2006, 9:32 AM
Thread Re: [604] [BUG] Error installing Auth_Community plugin
katakombe 14928 Nov 7, 2006, 12:45 PM
Thread Re: [katakombe] [BUG] Error installing Auth_Community plugin
604 14943 Nov 7, 2006, 2:32 PM
Post Re: [604] [BUG] Error installing Auth_Community plugin
webmaster33 14936 Nov 7, 2006, 6:51 PM
Thread Re: [604] [BUG] Error installing Auth_Community plugin
katakombe 14941 Nov 9, 2006, 11:05 AM
Thread Re: [katakombe] [BUG] Error installing Auth_Community plugin
604 14952 Nov 9, 2006, 11:35 AM
Thread Re: [604] [BUG] Error installing Auth_Community plugin
katakombe 14940 Nov 9, 2006, 11:43 AM
Thread Re: [katakombe] [BUG] Error installing Auth_Community plugin
604 14978 Nov 9, 2006, 11:47 AM
Thread Re: [604] [BUG] Error installing Auth_Community plugin
webmaster33 14955 Nov 9, 2006, 11:57 AM
Thread Re: [webmaster33] [BUG] Error installing Auth_Community plugin
katakombe 14921 Nov 9, 2006, 1:00 PM
Thread Re: [katakombe] [BUG] Error installing Auth_Community plugin
604 14904 Nov 9, 2006, 2:03 PM
Thread Re: [604] [BUG] Error installing Auth_Community plugin
webmaster33 14933 Nov 9, 2006, 4:36 PM
Thread Re: [webmaster33] [BUG] Error installing Auth_Community plugin
604 14926 Nov 10, 2006, 9:11 AM
Thread Re: [604] [BUG] Error installing Auth_Community plugin
webmaster33 14933 Nov 10, 2006, 9:35 AM
Thread Re: [webmaster33] [BUG] Error installing Auth_Community plugin
604 14898 Nov 10, 2006, 9:46 AM
Post Re: [604] [BUG] Error installing Auth_Community plugin
katakombe 14856 Nov 10, 2006, 9:57 AM
Post Post deleted by webmaster33
webmaster33 14864 Nov 10, 2006, 10:41 AM
Thread Re: [604] [BUG] Error installing Auth_Community plugin
webmaster33 14865 Nov 10, 2006, 10:43 AM
Thread Re: [webmaster33] [BUG] Error installing Auth_Community plugin
604 14848 Nov 10, 2006, 10:58 AM
Post Re: [604] [BUG] Error installing Auth_Community plugin
katakombe 14830 Nov 10, 2006, 11:59 PM
Post Re: [604] [BUG] Error installing Auth_Community plugin
webmaster33 14841 Nov 11, 2006, 4:25 AM