Gossamer Forum
Home : Products : Gossamer Links : Discussions :

Re: [hegu] from 2.1.2 to 3.1.0

Quote Reply
Re: [hegu] from 2.1.2 to 3.1.0 In reply to
Well, the mint template set isn't part of the default templates, so none of your templates will get overwritten.

Your database changes will be fine as well.

The only thing that was broken in regards to backwards compatibility was the newsletter templates. The 3.0.0 changelog has more details on this.

Adrian
Subject Author Views Date
Thread from 2.1.2 to 3.1.0 hegu 2682 Jul 14, 2006, 7:40 PM
Thread Re: [hegu] from 2.1.2 to 3.1.0
brewt 2514 Jul 17, 2006, 12:59 PM
Thread Re: [brewt] from 2.1.2 to 3.1.0
hegu 2510 Jul 28, 2006, 8:38 AM
Thread Re: [hegu] from 2.1.2 to 3.1.0
brewt 2486 Jul 28, 2006, 12:27 PM
Thread Re: [brewt] from 2.1.2 to 3.1.0
hegu 2509 Jul 28, 2006, 12:32 PM
Post Re: [hegu] from 2.1.2 to 3.1.0
brewt 2468 Jul 28, 2006, 1:09 PM