Gossamer Forum
Home : Products : Gossamer Links : Discussions :

Re: [rgbworld] The script did not produce correct headers.

Quote Reply
Re: [rgbworld] The script did not produce correct headers. In reply to
In Reply To:
Quote:
I'm trying to run in dynamic mode


Quote:
The first issue: when attempting to run Build All or Build Changed I get the following error message


If you are running in dynamic mode, I didn't think you had to "build" anything.
Don't shoot me if I am wrong, but I am strictly dynamic and have never ran any builds.

Chris

You're right, almost (I guess the builds are used for maintaining the flags, but it isn't really relevant at the moment). I was in panic mode over another issue that I don't believe I can reproduce, and for some reason the system led me to believe it was trying to work with Static pages.

In any case, changing the header setting eliminated the error from the feature I didn't need. Sly

Now I need to get Firefox and IE to agree on how they'll display the pages!

Alan Frayer
Don't just read the news - make the news!
Your World News - http://yourworldnews.frayernet.com
Subject Author Views Date
Thread The script did not produce correct headers. afrayer 1553 Jul 18, 2006, 8:37 AM
Post Re: [afrayer] The script did not produce correct headers.
brewt 1501 Jul 18, 2006, 12:00 PM
Thread Re: [afrayer] The script did not produce correct headers.
rgbworld 1475 Jul 19, 2006, 11:26 AM
Post Re: [rgbworld] The script did not produce correct headers.
afrayer 1450 Jul 19, 2006, 11:41 AM