Gossamer Forum
Home : Products : DBMan : Discussions :

Strange Problem with default.db file

Quote Reply
Strange Problem with default.db file
I am encountering a strange proble, with my DBman script. It used to work fine but now let's me no longer add any more records to the default.db file. However the file is only 89 kb large, containing 52 entries. If I delte an entry from teh file, I may again add a new record. But after that it will again give me an unspecific CGI error (I have turned on the debugger) when I try to make another entry. It happened all at once and none of teh otehr files seems to be corrupt. Thus I am unfortnately very stuck. Any thoughts or hints are most welcome. Thank you! I am attaching my files as a ZIP file.
Subject Author Views Date
Thread Strange Problem with default.db file samurai-lupin 8829 Jun 22, 2006, 2:57 AM
Thread Re: [samurai-lupin] Strange Problem with default.db file
JPDeni 8714 Jun 22, 2006, 8:23 AM
Thread Re: [JPDeni] Strange Problem with default.db file
samurai-lupin 8742 Jun 22, 2006, 12:45 PM
Thread Re: [samurai-lupin] Strange Problem with default.db file
JPDeni 8693 Jun 22, 2006, 1:05 PM
Thread Re: [JPDeni] Strange Problem with default.db file
samurai-lupin 8688 Jun 22, 2006, 3:55 PM
Thread Re: [samurai-lupin] Strange Problem with default.db file
JPDeni 8679 Jun 23, 2006, 6:47 AM
Thread Re: [JPDeni] Strange Problem with default.db file
samurai-lupin 8676 Jun 23, 2006, 7:50 PM
Post Re: [samurai-lupin] Strange Problem with default.db file
JPDeni 8658 Jun 24, 2006, 6:00 AM
Post Re: [samurai-lupin] Strange Problem with default.db file
LoisC 8660 Jun 24, 2006, 8:41 AM