Gossamer Forum
Home : Products : DBMan SQL : Discussion :

[BUG] Error installing Auth_Community plugin

Quote Reply
[BUG] Error installing Auth_Community plugin
Error installing Auth_Community v1.0.0 to DBManSQL v2.10:
Quote:
Error running installation code:
Bareword "PERSIST" not allowed while "strict subs" in use at C:/site/cgi-bin/gcomm/private/lib/GT/Config.pm line 295.
Bareword "PERSIST" not allowed while "strict subs" in use at C:/site/cgi-bin/gcomm/private/lib/GT/Config.pm line 295.
Bareword "PERSIST" not allowed while "strict subs" in use at C:/site/cgi-bin/gcomm/private/lib/GT/Config.pm line 295.
Bareword "PERSIST" not allowed while "strict subs" in use at C:/site/cgi-bin/gcomm/private/lib/GT/Config.pm line 329.
Bareword "PERSIST" not allowed while "strict subs" in use at C:/site/cgi-bin/gcomm/private/lib/GT/Config.pm line 329.
Bareword "PERSIST" not allowed while "strict subs" in use at C:/site/cgi-bin/gcomm/private/lib/GT/Config.pm line 329.
Compilation failed in require at C:/site/cgi-bin/gcomm/private/lib/Community.pm line 20.
BEGIN failed--compilation aborted at C:/site/cgi-bin/gcomm/private/lib/Community.pm line 20.
Compilation failed in require at (eval 4) line 77.
Path to GCommunity v1.0.2 installation was used.

Best regards,
Webmaster33


Paid Support
from Webmaster33. Expert in Perl programming & Gossamer Threads applications. (click here for prices)
Webmaster33's products (upd.2004.09.26) | Private message | Contact me | Was my post helpful? Donate my help...

Last edited by:

webmaster33: Dec 11, 2005, 10:12 PM
Subject Author Views Date
Thread [BUG] Error installing Auth_Community plugin webmaster33 11391 Dec 11, 2005, 10:11 PM
Thread Re: [webmaster33] [BUG] Error installing Auth_Community plugin
604 11220 Dec 16, 2005, 3:49 PM
Thread Re: [TheStone] [BUG] Error installing Auth_Community plugin
webmaster33 11216 Dec 16, 2005, 4:00 PM
Thread Re: [webmaster33] [BUG] Error installing Auth_Community plugin
604 11173 Dec 16, 2005, 4:08 PM
Post Re: [604] [BUG] Error installing Auth_Community plugin
webmaster33 10904 Nov 10, 2006, 9:32 AM
Thread Re: [604] [BUG] Error installing Auth_Community plugin
katakombe 10910 Nov 7, 2006, 12:45 PM
Thread Re: [katakombe] [BUG] Error installing Auth_Community plugin
604 10919 Nov 7, 2006, 2:32 PM
Post Re: [604] [BUG] Error installing Auth_Community plugin
webmaster33 10911 Nov 7, 2006, 6:51 PM
Thread Re: [604] [BUG] Error installing Auth_Community plugin
katakombe 10927 Nov 9, 2006, 11:05 AM
Thread Re: [katakombe] [BUG] Error installing Auth_Community plugin
604 10929 Nov 9, 2006, 11:35 AM
Thread Re: [604] [BUG] Error installing Auth_Community plugin
katakombe 10896 Nov 9, 2006, 11:43 AM
Thread Re: [katakombe] [BUG] Error installing Auth_Community plugin
604 10900 Nov 9, 2006, 11:47 AM
Thread Re: [604] [BUG] Error installing Auth_Community plugin
webmaster33 10936 Nov 9, 2006, 11:57 AM
Thread Re: [webmaster33] [BUG] Error installing Auth_Community plugin
katakombe 10896 Nov 9, 2006, 1:00 PM
Thread Re: [katakombe] [BUG] Error installing Auth_Community plugin
604 10887 Nov 9, 2006, 2:03 PM
Thread Re: [604] [BUG] Error installing Auth_Community plugin
webmaster33 10910 Nov 9, 2006, 4:36 PM
Thread Re: [webmaster33] [BUG] Error installing Auth_Community plugin
604 10904 Nov 10, 2006, 9:11 AM
Thread Re: [604] [BUG] Error installing Auth_Community plugin
webmaster33 10905 Nov 10, 2006, 9:35 AM
Thread Re: [webmaster33] [BUG] Error installing Auth_Community plugin
604 10879 Nov 10, 2006, 9:46 AM
Post Re: [604] [BUG] Error installing Auth_Community plugin
katakombe 10842 Nov 10, 2006, 9:57 AM
Post Post deleted by webmaster33
webmaster33 10840 Nov 10, 2006, 10:41 AM
Thread Re: [604] [BUG] Error installing Auth_Community plugin
webmaster33 10854 Nov 10, 2006, 10:43 AM
Thread Re: [webmaster33] [BUG] Error installing Auth_Community plugin
604 10832 Nov 10, 2006, 10:58 AM
Post Re: [604] [BUG] Error installing Auth_Community plugin
katakombe 10818 Nov 10, 2006, 11:59 PM
Post Re: [604] [BUG] Error installing Auth_Community plugin
webmaster33 10827 Nov 11, 2006, 4:25 AM