Gossamer Forum
Home : Products : Gossamer Forum : Discussion :

Error on CLEAN installation

Quote Reply
Error on CLEAN installation
I receive the following error upon installation. I can start digging through all the details, but I am wondering if others have seen it and can quickly comment on its cause. I have installed the boards elsewhere.... this is just odd, though....

Thanks for any help! Smile
GT::SQL::Creator (29065): Unknown method 'create_table' called at /www01/mysite.net/newboards/perl/admin/GT/SQL/Creator.pm line 114.
A fatal error has occurred:
GT::SQL::Creator (11591): Unknown method 'create_table' called at /www01/mysite.net/newboards/perl/admin/GT/SQL/Creator.pm line 114.

Please enable debugging in setup for more details.Stack Trace ====================================== GForum (11591): GT::Base::_generate_fatal called at /www01/mysite.net/perl/admin/GT/Base.pm line 140 with arguments (GT::SQL::Driver::MYSQL=HASH(0xbe6835c), create_table, force). GForum (11591): GT::Base::_AUTOLOAD called at /www01/mysite.net/newboards/perl/admin/GT/SQL/Creator.pm line 114 with arguments (GT::SQL::Driver::MYSQL=HASH(0xbe6835c), force). GForum (11591): GT::SQL::Creator::create called at /www01/mysite.net/perl/admin/GForum/SQL.pm line 135 with arguments (GT::SQL::Creator=HASH(0x9981144), force). GForum (11591): GForum::SQL::tables called at /www01/mysite.net/newboards/perl/admin/setup.cgi line 445 with arguments (force). GForum (11591): Apache::ROOTboards_2ekongisking_2enet::newboards::perl::admin::setup_2ecgi::init_setup called at /www01/mysite.net/newboards/perl/admin/setup.cgi line 64 with no arguments. GForum (11591): Apache::ROOTboards_2ekongisking_2enet::newboards::perl::admin::setup_2ecgi::main called at /www01/mysite.net/newboards/perl/admin/setup.cgi line 27 with no arguments. GForum (11591): Apache::ROOTboards_2ekongisking_2enet::newboards::perl::admin::setup_2ecgi::handler called at /usr/local/lib/perl/5.6.1/Apache/Registry.pm line 149 with arguments (Apache=SCALAR(0x98ecf94)). GForum (11591): (eval) called at /usr/local/lib/perl/5.6.1/Apache/Registry.pm line 149 with arguments (Apache=SCALAR(0x98ecf94)). GForum (11591): Apache::Registry::handler called at /dev/null line 0 with arguments (Apache=SCALAR(0x98ecf94)). GForum (11591): (eval) called at /dev/null line 0 with arguments (Apache=SCALAR(0x98ecf94)). System Information ====================================== Perl Version: v5.6.1 Gossamer Forum Version: 1.2.3 GForum.pm version: 1.128 GT::SQL Version: 1.100 GT::Template Version: 2.094 DBI.pm Version: 1.21 mod_perl Version: 1.29 @INC = /www01/mysite.net/newboards/perl/admin /www01/mysite.net/perl/admin /usr/local/lib/perl/5.6.1 /usr/local/share/perl/5.6.1 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.6.1 /usr/share/perl/5.6.1 /usr/local/lib/site_perl . /etc/apache/ /etc/apache/lib/perl CGI INPUT ====================================== database => gforum do => init_setup driver => mysql host => localhost login => gforum overwrite => ON password => *************** prefix => newboards_ CGI Cookies ====================================== gforum_1022870964_session => eb05398368ed4694a2ed2cc6d3a3a0a0 Apache/1.3.31 Server at mysite Port 80 SERVER_SOFTWARE => Apache/1.3.31 (Unix) PHP/4.3.8 mod_perl/1.29 mod_gzip/1.3.26.1a
Subject Author Views Date
Thread Error on CLEAN installation JPB 2665 Nov 30, 2005, 3:55 AM
Post Re: [JPB] Error on CLEAN installation
Hargreaves 2125 Nov 30, 2005, 5:12 AM