Gossamer Forum
Home : Products : Gossamer Links : Discussions :

upgrade failure 3.02

Quote Reply
upgrade failure 3.02
3/4 of my upgrades from 3.01 > 3.02 & further recommended upgrade went fine.

In the 4th upgrade, the home & upgrade admin pages still tell me that the 3.02 new version is available although it is already installed. The website seems to be running OK but I can't get the next recommended upgrade that was released for 3.02- and presumably won't be able to access future upgrades for this installation either?
Quote:
Error: Unable to installed selected updates: Update verification failed:
  • Some selected updates are no longer available for installation.
The following updates are available for your Gossamer Links installation:

No critical updates
No recommended updates
No optional updates
Show all details Hide all detailsA new version is available!

How do I fix this problem?

Thanks
Subject Author Views Date
Thread upgrade failure 3.02 Alba 1054 May 23, 2005, 1:48 AM
Post Re: [Alba] upgrade failure 3.02
Alba 990 May 23, 2005, 1:54 AM