Gossamer Forum
Home : Products : Gossamer Links : Discussions :

Re: [DH123] Admin Browser Compatibility

Quote Reply
Re: [DH123] Admin Browser Compatibility In reply to
Firefox 0.9.1 is awfully old. You should really update, since there have been quite a lot of fixes and improvements since 0.9.1!

Adrian
Subject Author Views Date
Thread Admin Browser Compatibility Ian 2520 Sep 21, 2004, 9:57 AM
Thread Re: [Ian] Admin Browser Compatibility
DH123 2419 Mar 27, 2005, 12:32 PM
Thread Re: [DH123] Admin Browser Compatibility
brewt 2415 Mar 27, 2005, 1:41 PM
Thread Re: [brewt] Admin Browser Compatibility
DH123 2412 Mar 27, 2005, 2:06 PM
Thread Re: [DH123] Admin Browser Compatibility
brewt 2414 Mar 27, 2005, 2:20 PM
Post Re: [brewt] Admin Browser Compatibility
DH123 2400 Mar 27, 2005, 3:08 PM
Post Re: [Ian] Admin Browser Compatibility
brewt 2437 Mar 27, 2005, 1:39 PM