Gossamer Forum
Home : Products : Gossamer Links : Discussions :

Re: [Ian] Admin Browser Compatibility

Quote Reply
Re: [Ian] Admin Browser Compatibility In reply to
I have Firefox v.0.9.1 and I can't get the Category tree to display in the left-hand frame when I use the Browse option.

I get the first folder image with the arrow image, but even if I click on the folder or the arrow all I get is an endless "Loading..." message on the status bar for that left-hand frame.

I just installed version 2.2.1 of LinksSQL, imported my old data just fine, and did a complete rebuild. All is displaying perfectly on the live portion of the site (i.e., categories, detail pages). In other words, all seems to be fine.

I checked my Firefox browser settings and Javascript is turned on. Although, I have been getting a reminder to update my Javascript that I keep ignoring...hmmm? Just checked it and it says I have Version 1.4.2_05 (build 1.4.2_05-b04) installed but that there's an update available. I wonder if that'll have an effect? Think I'll wait on that one until I get a reply here.

Ironically, I installed this new version 2.2.1 specifically to use the Browse option.

Any suggestions for getting the category tree to display?
Subject Author Views Date
Thread Admin Browser Compatibility Ian 2520 Sep 21, 2004, 9:57 AM
Thread Re: [Ian] Admin Browser Compatibility
DH123 2419 Mar 27, 2005, 12:32 PM
Thread Re: [DH123] Admin Browser Compatibility
brewt 2415 Mar 27, 2005, 1:41 PM
Thread Re: [brewt] Admin Browser Compatibility
DH123 2412 Mar 27, 2005, 2:06 PM
Thread Re: [DH123] Admin Browser Compatibility
brewt 2413 Mar 27, 2005, 2:20 PM
Post Re: [brewt] Admin Browser Compatibility
DH123 2400 Mar 27, 2005, 3:08 PM
Post Re: [Ian] Admin Browser Compatibility
brewt 2437 Mar 27, 2005, 1:39 PM