Gossamer Forum
Home : Products : Gossamer Forum : Discussion :

GForum Version 1.2.0 and 1.2.3 Plugin Compatibility Question

Quote Reply
GForum Version 1.2.0 and 1.2.3 Plugin Compatibility Question
We have Version 1.2.0 installed with some custom plugins developed by our company. I remember a post stating that plugins developed for version 1.2.0 were NOT compatible with newer GForum versions. I also remeber reading a post explaining changes needed to make plugins compatible. Can someone Tell me where that post is? We have a Plugin developed for 1.2.0 that has been tested for over a year. We would like to make it comercially available. The plugin integrates Gossamer Forum with Usenet Newsgroups to allow for bi-direccional posting/reading and forum integration. A trully amazing piece of software.
Subject Author Views Date
Thread GForum Version 1.2.0 and 1.2.3 Plugin Compatibility Question sktg 1716 Jan 14, 2005, 1:43 PM
Post Re: [sktg] GForum Version 1.2.0 and 1.2.3 Plugin Compatibility Question
Alex 1671 Jan 19, 2005, 2:10 PM