Gossamer Forum
Home : Gossamer Threads Inc. : Discussion :

Mysql 4.1 and GT Products

Quote Reply
Mysql 4.1 and GT Products
Going briefly through the changelog, there are some improvements with respect to search which is announced in 4.1 besides certain changes which are not going to be backwards compatible.

Only the first production release is available right now. So perhaps upgrade is not going to be immediate. My question is with respect to compatibility of GT products with Mysql 4.1.x. Is it compatible or are there going to be something which might break with 4.1.x?

Not too sure if i should start 4.0.22-Max with the --new switch to test compatibility with some of the new features in 4.1.

Thanks
HyTC

Thanks
HyTC
==================================
Mail Me If Contacting Privately Is That Necessary.
==================================

Last edited by:

HyperTherm: Nov 1, 2004, 4:59 AM
Subject Author Views Date
Thread Mysql 4.1 and GT Products HyperTherm 2071 Nov 1, 2004, 4:51 AM
Post Re: [HyperTherm] Mysql 4.1 and GT Products
Alex 1969 Nov 1, 2004, 10:12 AM