Gossamer Forum
Quote Reply
wrong charset !
Hi,

I sent this mail to myself by Gossamer AutoRespond.
Please check this source code :

---------------------------------------------------------------
Return-Path: <****@****.com>
Delivered-To: ****@5
Received: (qmail 813 invoked by uid 0); 16 Sep 2004 01:42:09 +0900
Received: from unknown (HELO proscan.viruscheck.jp) (210.***.8.91)
by mail20.jpsecure.jp with SMTP; 16 Sep 2004 01:42:09 +0900
Received: from proscan.viruscheck.jp (localhost.viruscheck.jp [***.0.0.1])
by proscan.viruscheck.jp (Postfix) with SMTP id 09AED7863E
for <****@****.jp>; Thu, 16 Sep 2004 01:42:09 +0900 (JST)
Received: from ****.com (****.com
[219.***.89.138])
by proscan.viruscheck.jp (Postfix) with SMTP id D85CD7859E
for <****@****.jp>; Thu, 16 Sep 2004 01:42:08 +0900 (JST)
Received: (qmail 27065 invoked by uid 1059); 15 Sep 2004 16:41:58 -0000
Date: 15 Sep 2004 16:41:58 -0000
Message-ID: <20040915164158.27064.qmail@****.com>
From: "=?ISO-8859-1?Q?=83=81=83=8B=83r=83Y?=" <****@****.ne.jp>
Subject: =?ISO-8859-1?Q?=8D=A1=93x=82=B1=82=BB=82=A2=82=AF=82=E9=82=A9=81H?=
=?ISO-8859-1?Q?=81H=81H=83N=81?=[=?ISO-8859-1?Q?=83=8D=83=93?=
To: ****@****.jp
Content-Type: text/plain; charset="ISO-2022-JP"
Content-Transfer-Encoding: quoted-printable
Mime-Version: 1.0
X-Lead: 6
X-NAS-Bayes: #0: 3.75657E-008; #1: 1
X-NAS-Classification: 0
X-NAS-MessageID: 9857
X-NAS-Validation: {C619166F-886D-4D9B-BD1C-A001A91E9BB0}

=82=C7=82=A4=82=A9=82=C8


=82=B1=82=CC=83=81=81[=83=8B=82=CC=94z=90M=92=E2=8E~=82=F0=8A=F3=96]=82=B3=
=82=EA=82=E9=8F=EA=8D=87=81A
=82=B1=82=BF=82=E7=82=A9=82=E7=94z=90M=92=E2=8E~=82=AA=89=C2=94\=82=C5=82=
=B7
http://www.*******.com=
=20

---------------------------------------------------------------

I pick the character set for the Japanese
characters "ISO-2022-JP" in the menu of Email Setup .
But these charsets are ISO-8859-1.

From: "=?ISO-8859-1?Q?=83=81=83=8B=83r=83Y?=" <****@****.ne.jp>
Subject: =?ISO-8859-1?Q?=8D=A1=93x=82=B1=82=BB=82=A2=82=AF=82=E9=82=A9=81H?=
=?ISO-8859-1?Q?=81H=81H=83N=81?=[=?ISO-8859-1?Q?=83=8D=83=93?=


Because of this problem, I cannnot sent to a email that disply its SUBJECT &
FROM correctly in Japanese .
Please show me how to resolve this problem .
I'm very troubled about this .
Please help me!!!

Koichiro

Last edited by:

koichiro: Oct 3, 2004, 11:16 AM
Subject Author Views Date
Thread wrong charset ! koichiro 20628 Oct 3, 2004, 11:14 AM
Thread Re: [koichiro] wrong charset !
Mel_g 20147 Oct 4, 2004, 10:50 AM
Thread Re: [Mel_g] wrong charset !
koichiro 20095 Oct 4, 2004, 11:52 AM
Post Re: [koichiro] wrong charset !
Mel_g 20097 Oct 4, 2004, 11:55 AM
Thread Re: [Mel_g] wrong charset !
webmaster33 18108 Dec 25, 2005, 5:15 PM
Post Re: [webmaster33] wrong charset !
Mel_g 18034 Jan 3, 2006, 9:20 AM
Post Re: [koichiro] wrong charset !
courierb 17852 Feb 28, 2006, 4:38 PM