Gossamer Forum
Home : Products : Gossamer Links : Discussions :

LSQL 2.20 link modification error

Quote Reply
LSQL 2.20 link modification error
Since upgrading to 2.20 I've been getting this error on a link to be modified that was in the database before the upgrade.
Code:

Unable to validate link: 1079. Reason: Column Expiry notification sent cannot be left blank.
Column Expiry Date cannot be left blank.

link modifications since the upgrade work fine.
Any help
Thanks
CCUnet
my Christian web
Subject Author Views Date
Thread LSQL 2.20 link modification error ccunet 4852 May 22, 2004, 6:31 AM
Thread Re: [ccunet] LSQL 2.20 link modification error
Andy 4440 May 22, 2004, 6:36 AM
Thread Re: [Andy] LSQL 2.20 link modification error
ccunet 4758 May 22, 2004, 7:20 AM
Thread Re: [ccunet] LSQL 2.20 link modification error
brewt 4668 May 22, 2004, 4:02 PM
Thread Re: [brewt] LSQL 2.20 link modification error
yogi 4487 May 28, 2004, 1:50 PM
Thread Re: [yogi] LSQL 2.20 link modification error
ridesworld 4467 Jun 17, 2004, 1:46 PM
Thread Re: [ridesworld] LSQL 2.20 link modification error
brewt 4543 Jun 17, 2004, 3:16 PM
Thread Re: [brewt] LSQL 2.20 link modification error
ridesworld 4437 Jun 20, 2004, 4:56 AM
Post Re: [ridesworld] LSQL 2.20 link modification error
brewt 4303 Jun 20, 2004, 5:18 PM
Thread Re: [brewt] LSQL 2.20 link modification error
ridesworld 4247 Jun 20, 2004, 10:36 AM
Thread Re: [ridesworld] LSQL 2.20 link modification error
brewt 4263 Jun 20, 2004, 5:21 PM
Thread Re: [brewt] LSQL 2.20 link modification error
VishalT 4313 Jun 20, 2004, 5:32 PM
Post Re: [NeedScripts.Com] LSQL 2.20 link modification error
brewt 4245 Jun 21, 2004, 11:46 AM