Gossamer Forum
Home : Products : Gossamer Forum : Discussion :

Install Problem - Can't locate MultiPart.pm

Quote Reply
Install Problem - Can't locate MultiPart.pm
Hello,

I am trying to install Gossamer forum on my server to try it out but I get the following error each time I have attempted at install...

[Sat Apr 10 12:30:01 2004] [error] Can't locate GT/CGI/MultiPart.pm in @INC (@INC contains: /usr/lib/perl5/5.6.0/i386-linux /usr/lib/perl5/5.6.0 /usr/lib/perl5/site_perl/5.6.0/i386-linux /usr/lib/perl5/site_perl/5.6.0 /usr/lib/perl5/site_perl . /etc/httpd/ /etc/httpd/lib/perl) at .../www/cgi-bin/install.cgi line 3239.

I have tried running install.cgi using mod_perl and under standard cgi with the same results.

Any ideas?

Thanks,
Tom Boilard

Last edited by:

tboilard: Apr 10, 2004, 10:40 AM
Subject Author Views Date
Thread Install Problem - Can't locate MultiPart.pm tboilard 1710 Apr 10, 2004, 10:36 AM
Post Re: [tboilard] Install Problem - Can't locate MultiPart.pm
Jagerman 1628 Apr 14, 2004, 1:02 PM