Gossamer Forum
Home : Products : Gossamer Links : PHP Front End :

Mass Links dropping while building..

Quote Reply
Mass Links dropping while building..
Morning troops :)

Adding the same link to each end of the catagories ( 1000ish ) , we did it all, did a build, went back to check they all went in and to see if we missed any, and like 60% of them droped.

So decided to do it few regions at a time, then build, same thing happens, some get added, lots get droped.

So then we decided to do 1 region each, then build, 90% added fine, couple droped here and there from the new ones.

Then we went on to adding another 1 region each, then the bonefire started, 80% of the links droped, this keeps happening no matter how we do it, we also get a error sometimes 'cannot move xyz link thingy' when were copying not moving.

We then went onto just sticking to the 1 region each, and doing build staggered, and then a repair database tables, this worked untill we got 6 regions in, a huge amount of links have droped.

Any ideas whats going on? we been trying to get this site dusted of now for past 4 hours, this last part heh, were on mass quanities of coffee and its 4am :)

Any ideas appreciated,
Cheers.
Subject Author Views Date
Thread Mass Links dropping while building.. ryanvtwod 3871 Sep 9, 2003, 7:51 PM
Thread Re: [ryanvtwod] Mass Links dropping while building..
Andy 3814 Sep 10, 2003, 12:31 AM
Thread Re: [Andy] Mass Links dropping while building..
ryanvtwod 3790 Sep 10, 2003, 1:00 AM
Thread Re: [ryanvtwod] Mass Links dropping while building..
Andy 3811 Sep 10, 2003, 1:02 AM
Post Re: [Andy] Mass Links dropping while building..
ryanvtwod 3784 Sep 10, 2003, 1:04 AM