Gossamer Forum
Home : Products : Links 2.0 : Customization :

Re: [PerlFlunkie] Problem with the nonenglish mod (bug?)

Quote Reply
Re: [PerlFlunkie] Problem with the nonenglish mod (bug?) In reply to
If you replace;

$kategory{$field} = &kategorie_title_mb1($field);

with...

$kategory{$field} = &kategorie_title_mb1($field);
$kategory{$field} =~ s/ and / & /g;

...does that fix it? I've never used this mod before... so I'm just guessing with it.

Cheers

Andy (mod)
andy@ultranerds.co.uk
Want to give me something back for my help? Please see my Amazon Wish List
GLinks ULTRA Package | GLinks ULTRA Package PRO
Links SQL Plugins | Website Design and SEO | UltraNerds | ULTRAGLobals Plugin | Pre-Made Template Sets | FREE GLinks Plugins!
Subject Author Views Date
Thread Problem with the nonenglish mod (bug?) C. 3239 Sep 1, 2003, 5:06 AM
Thread Re: [C.] Problem with the nonenglish mod (bug?)
PerlFlunkie 3231 Sep 1, 2003, 12:26 PM
Thread Re: [PerlFlunkie] Problem with the nonenglish mod (bug?)
Andy 3199 Sep 1, 2003, 1:41 PM
Thread Re: [Andy] Problem with the nonenglish mod (bug?)
PerlFlunkie 3185 Sep 1, 2003, 2:10 PM
Thread Re: [PerlFlunkie] Problem with the nonenglish mod (bug?)
Andy 3201 Sep 1, 2003, 2:30 PM
Thread Re: [Andy] Problem with the nonenglish mod (bug?)
PerlFlunkie 3166 Sep 1, 2003, 8:02 PM
Thread Re: [PerlFlunkie] Problem with the nonenglish mod (bug?)
C. 3167 Sep 3, 2003, 10:05 AM
Thread Re: [C.] Problem with the nonenglish mod (bug?)
PerlFlunkie 3149 Sep 3, 2003, 10:44 AM
Thread Re: [PerlFlunkie] Problem with the nonenglish mod (bug?)
C. 3114 Sep 4, 2003, 5:19 PM
Post Re: [C.] Problem with the nonenglish mod (bug?)
PerlFlunkie 3103 Sep 4, 2003, 7:53 PM
Post Re: [PerlFlunkie] Problem with the nonenglish mod (bug?)
C. 3188 Sep 1, 2003, 5:25 PM