Gossamer Forum
Home : Products : Links 2.0 : Customization :

Re: [C.] Problem with the nonenglish mod (bug?)

Quote Reply
Re: [C.] Problem with the nonenglish mod (bug?) In reply to
Did you make the change in nph-build.cgi, at sub build_new_page? Like so:

# ***************************************** nonenglish modification - begin ****************
# $category_clean = &build_clean ($category);
$category_clean = &kategorie_title_mb ($category);
# ***************************************** nonenglish modification - end ******************

I have not been able to get the dropdowns to work like you (and I) would like.


Leonard
aka PerlFlunkie
Subject Author Views Date
Thread Problem with the nonenglish mod (bug?) C. 3239 Sep 1, 2003, 5:06 AM
Thread Re: [C.] Problem with the nonenglish mod (bug?)
PerlFlunkie 3231 Sep 1, 2003, 12:26 PM
Thread Re: [PerlFlunkie] Problem with the nonenglish mod (bug?)
Andy 3198 Sep 1, 2003, 1:41 PM
Thread Re: [Andy] Problem with the nonenglish mod (bug?)
PerlFlunkie 3185 Sep 1, 2003, 2:10 PM
Thread Re: [PerlFlunkie] Problem with the nonenglish mod (bug?)
Andy 3199 Sep 1, 2003, 2:30 PM
Thread Re: [Andy] Problem with the nonenglish mod (bug?)
PerlFlunkie 3165 Sep 1, 2003, 8:02 PM
Thread Re: [PerlFlunkie] Problem with the nonenglish mod (bug?)
C. 3166 Sep 3, 2003, 10:05 AM
Thread Re: [C.] Problem with the nonenglish mod (bug?)
PerlFlunkie 3149 Sep 3, 2003, 10:44 AM
Thread Re: [PerlFlunkie] Problem with the nonenglish mod (bug?)
C. 3114 Sep 4, 2003, 5:19 PM
Post Re: [C.] Problem with the nonenglish mod (bug?)
PerlFlunkie 3103 Sep 4, 2003, 7:53 PM
Post Re: [PerlFlunkie] Problem with the nonenglish mod (bug?)
C. 3188 Sep 1, 2003, 5:25 PM