Gossamer Forum
Home : Products : Gossamer Forum : Discussion :

Re: [ArmyAirForces] HELP - not working w/ new perl version?

Quote Reply
Re: [ArmyAirForces] HELP - not working w/ new perl version? In reply to
Ugh, any reason for the upgrade? My experience has been Activestate's 5.8.0 is not very good, a lot of modules have problems with (DBI/DBD::ODBC especially). I always recommend 5.6.1 on Windows, works great.

As a short term fix, ask them to map .cgi to a perl 5.6.1 binary for just your installation (Goto internet services manager, right click on the directory where gforum is, then setup the application mapping for .cgi to goto perl 5.6.1).

If that's not possible, I'd guess they didn't install extra perl modules like DBI or DBD::mysql with the new version.

Cheers,

Alex
--
Gossamer Threads Inc.
Subject Author Views Date
Thread HELP - not working w/ new perl version? ArmyAirForces 1860 Aug 29, 2003, 1:03 PM
Thread Re: [ArmyAirForces] HELP - not working w/ new perl version?
ArmyAirForces 1809 Aug 29, 2003, 1:39 PM
Thread Re: [ArmyAirForces] HELP - not working w/ new perl version?
Alex 1803 Aug 29, 2003, 1:52 PM
Thread Re: [Alex] HELP - not working w/ new perl version?
ArmyAirForces 1801 Aug 29, 2003, 1:56 PM
Thread Re: [ArmyAirForces] HELP - not working w/ new perl version?
ArmyAirForces 1797 Aug 29, 2003, 1:59 PM
Thread Re: [ArmyAirForces] HELP - not working w/ new perl version?
Alex 1813 Aug 29, 2003, 2:02 PM
Post Re: [Alex] HELP - not working w/ new perl version?
ArmyAirForces 1779 Aug 30, 2003, 12:02 PM