Gossamer Forum
Home : Products : Links 2.0 : Installation -- Unix :

Build Error - Please Help

Quote Reply
Build Error - Please Help
Hi,



I just installed a new copy of Links 2. Everything in the admin panel work except Building Pages.

It just gave a page not found error so I searched the post here and included the following in my npn-build.cgi file.

--------------------

use CGI::Carp qw(fatalsToBrowser);
print "Content-type: text/html \n\n";

--------------------

Now it says:

Content-type: text/html Software error:

Execution of nph-build.cgi aborted due to compilation errors.



Any help on this would be great.

Thanks,
Chris
Subject Author Views Date
Thread Build Error - Please Help caribweb 8298 Jun 2, 2003, 8:07 AM
Thread Re: [caribweb] Build Error - Please Help
Andy 8147 Jun 2, 2003, 8:46 AM
Thread Re: [Andy] Build Error - Please Help
caribweb 8101 Jun 2, 2003, 8:51 AM
Thread Re: [caribweb] Build Error - Please Help
Andy 8136 Jun 2, 2003, 8:54 AM
Thread Re: [Andy] Build Error - Please Help
caribweb 8051 Jun 2, 2003, 9:50 AM
Thread Re: [caribweb] Build Error - Please Help
Andy 8108 Jun 2, 2003, 9:55 AM
Thread Re: [Andy] Build Error - Please Help
caribweb 8082 Jun 2, 2003, 10:19 AM
Thread Re: [caribweb] Build Error - Please Help
Andy 8113 Jun 2, 2003, 10:23 AM
Post Re: [Andy] Build Error - Please Help
caribweb 8047 Jun 2, 2003, 10:51 AM
Thread Re: [Andy] Build Error - Please Help
caribweb 8112 Jun 2, 2003, 9:52 PM
Thread Re: [caribweb] Build Error - Please Help
Andy 8091 Jun 3, 2003, 1:28 AM
Thread Re: [Andy] Build Error - Please Help
caribweb 8058 Jun 3, 2003, 9:23 AM
Thread Re: [caribweb] Build Error - Please Help
Andy 8123 Jun 3, 2003, 9:31 AM
Thread Re: [Andy] Build Error - Please Help
caribweb 8041 Jun 3, 2003, 9:38 AM
Thread Re: [caribweb] Build Error - Please Help
Andy 8102 Jun 3, 2003, 9:54 AM
Thread Re: [Andy] Build Error - Please Help
caribweb 8079 Jun 3, 2003, 10:08 AM
Thread Re: [caribweb] Build Error - Please Help
Andy 8057 Jun 3, 2003, 10:15 AM
Thread Re: [Andy] Build Error - Please Help
Andy 8101 Jun 3, 2003, 10:47 AM
Thread Re: [Andy] Build Error - Please Help
Paul 8055 Jun 3, 2003, 11:04 AM
Post Re: [Paul] Build Error - Please Help
Andy 8058 Jun 3, 2003, 11:17 AM