Gossamer Forum
Home : Products : Gossamer Links : Discussions :

new installation - first user registration error

Quote Reply
new installation - first user registration error
I'm new to LinksSql (no perl or programming experience)

Just had LinksSql installed (first install by Gossamer Threads) tried to register new user (first user) - error occurred, message as below:

A fatal error has occured:

Unable to send email. Reason: Sendmail exited with an unknown exit status: 1 at /homepages/41/d73721280/htdocs/cgi-bin/links/admin/Links/User/Login.pm line 192.

Please enable debugging in setup for more details.

So I tried again with debug level set to 1, error again - lots more info

any help or adviceUnsure
Colin Thompson
Subject Author Views Date
Thread new installation - first user registration error colintho 1775 Jan 7, 2003, 3:40 AM
Thread Re: [colintho] new installation - first user registration error
Paul 1727 Jan 7, 2003, 3:49 AM
Post Re: [Paul] new installation - first user registration error
colintho 1708 Jan 7, 2003, 3:57 AM
Thread Re: [colintho] new installation - first user registration error
Paul 1694 Jan 7, 2003, 4:01 AM
Thread Re: [Paul] new installation - first user registration error
colintho 1698 Jan 7, 2003, 8:28 AM
Thread Re: [colintho] new installation - first user registration error
Paul 1681 Jan 7, 2003, 9:12 AM
Thread Re: [Paul] new installation - first user registration error
colintho 1696 Jan 7, 2003, 9:22 AM
Thread Re: [colintho] new installation - first user registration error
Paul 1708 Jan 7, 2003, 9:29 AM
Post Re: [Paul] new installation - first user registration error
colintho 1703 Jan 7, 2003, 10:28 AM