Gossamer Forum
Home : Products : Gossamer Links : Discussions :

Re: [Paul] Version: 2.1.2 - Email: Selected Link Owners still doesn't work

Quote Reply
Re: [Paul] Version: 2.1.2 - Email: Selected Link Owners still doesn't work In reply to
Wooow, Paul thank you!

The form surrounds the button properly.

The problem is that I have over 100 custom fields/columns.

When I edit/reduce the number of fields to search everything works fine.

(By reducing I mean to edit HTML on my computer to delete a LOT of fields)

I think (Blush) that the problem is too many stuff like this:

admin.cgi?ID=&ID-opt=%3D&Title=&Title-opt=LIKE&URL=&URL-opt=LIKE&LinkOwner=&LinkOwner-opt=LIKE&Add_Date=&Add_Date-opt=%3D&Mod_Date=&Mod_Date-opt=%3D&Description=&Contact_Name=&Contact_Name-opt=LIKE&Contact_Email=&Contact_Email-opt=LIKE&isNew=&isChanged=Yes&isPopular=&isValidated=&Rating=&Rating-opt=LIKE&Votes=&Votes-opt=LIKE&Status=&Status-opt=LIKE&Timestmp=&Timestmp-opt=%3D&Hits=&Date_Checked=&CatLinks.CategoryID=&mh=-1&ETC.&ETC.&ETC.&ETC.&ETC.&ETC.&ETC.





Can someone (with lots of custom fields) confirm this problem?



P.S.

Thanks Paul, now I can pick more options for emailing, even if it's by hand and complicated.

Last edited by:

Payooo: Jan 6, 2003, 6:56 PM
Subject Author Views Date
Thread Version: 2.1.2 - Email: Selected Link Owners still doesn't work Payooo 4008 Jan 4, 2003, 6:27 AM
Thread Re: [Payooo] Version: 2.1.2 - Email: Selected Link Owners still doesn't work
Paul 3907 Jan 4, 2003, 7:01 AM
Thread Re: [Paul] Version: 2.1.2 - Email: Selected Link Owners still doesn't work
Payooo 3881 Jan 4, 2003, 7:09 AM
Thread Re: [Payooo] Version: 2.1.2 - Email: Selected Link Owners still doesn't work
Payooo 3866 Jan 6, 2003, 1:28 PM
Thread Re: [Payooo] Version: 2.1.2 - Email: Selected Link Owners still doesn't work
Paul 3874 Jan 6, 2003, 2:51 PM
Thread Re: [Paul] Version: 2.1.2 - Email: Selected Link Owners still doesn't work
Payooo 3820 Jan 6, 2003, 6:28 PM
Thread Re: [Payooo] Version: 2.1.2 - Email: Selected Link Owners still doesn't work
Paul 3828 Jan 7, 2003, 2:42 AM
Thread Re: [Paul] Version: 2.1.2 - Email: Selected Link Owners still doesn't work
Payooo 3807 Jan 7, 2003, 6:42 AM
Post Re: [Payooo] Version: 2.1.2 - Email: Selected Link Owners still doesn't work
webmaster33 3767 Jan 7, 2003, 7:21 AM
Thread Re: [Payooo] Version: 2.1.2 - Email: Selected Link Owners still doesn't work
yogi 3793 Jan 7, 2003, 7:34 AM
Thread Re: [yogi] Version: 2.1.2 - Email: Selected Link Owners still doesn't work
webmaster33 3799 Jan 7, 2003, 7:55 AM
Thread Re: [webmaster33] Version: 2.1.2 - Email: Selected Link Owners still doesn't work
Payooo 3758 Feb 7, 2003, 1:40 PM
Thread Re: [Payooo] Version: 2.1.2 - Email: Selected Link Owners still doesn't work
webmaster33 3750 Feb 7, 2003, 1:49 PM
Post Re: [webmaster33] Version: 2.1.2 - Email: Selected Link Owners still doesn't work
Payooo 3748 Feb 7, 2003, 1:53 PM
Post Re: [Payooo] Version: 2.1.2 - Email: Selected Link Owners still doesn't work
ManuGermany 3799 Jan 7, 2003, 5:42 AM